Compliance Lens Monitoring Alerts Delivery

Incident Report for LexisNexis RiskNarrative

Resolved

This incident has been resolved, and stalled alerts are in queue for delivery. Please expect these to be delivered shortly.
Posted Feb 20, 2026 - 15:59 GMT

Monitoring

We are now moving to release the stalled alerts, and expect this activity to begin shortly. We will be monitoring the progress and share a final update once completed.
Posted Feb 20, 2026 - 14:23 GMT

Identified

We have identified the cause of this issue, and we are moving to implement a fix. Once the fix is in place, we would expect that all stalled alerts will be released to our customers. We are aiming to release all stalled alerts and deliver them prior to the 21/02/2026 monitoring run.
Posted Feb 20, 2026 - 13:45 GMT

Investigating

We have identified an issue which is preventing delivery of Compliance Lens monitoring alerts since our February Product Releases. Though we have received these alerts from the Compliance Lens service, they have not been successfully passed to our customers. We are investigating and will be aiming to release all stalled alerts as soon as possible.
Posted Feb 20, 2026 - 11:22 GMT
This incident affected: UK: www.trunarrative.cloud (API), US: us.trunarrative.cloud (API), EU: eu.trunarrative.cloud (API), APAC: apac.trunarrative.cloud (API), and AU: au.trunarrative.cloud (API).