This incident has been resolved, and service has returned to normal for the RiskNarrative UK Production environment.
Thank you for your patience while we worked to restore service.
Posted Apr 14, 2026 - 09:01 BST
Monitoring
We have implemented a fix for the issue affecting the RiskNarrative UK Production environment.
Service is returning to normal, and we are monitoring the environment closely to ensure stability. We will provide a final update once monitoring is complete.
Posted Apr 13, 2026 - 16:45 BST
Identified
We have identified the cause of this issue affecting RiskNarrative UK Production environment and are implementing a fix.
While this work is underway, customers may continue to experience difficulties accessing the RiskNarrative platform's Account Entity view page. We will share another update once the fix is in place.
Posted Apr 10, 2026 - 15:55 BST
Investigating
We are currently investigating an issue affecting RiskNarrative UK Production environment. From Friday 10th April 2026, customers may experience difficulties accessing the RiskNarrative platform's Account Entity view page.
Our teams are working to understand the cause and restore normal service. We will continue to provide updates as we learn more.
We apologise for the disruption and appreciate your patience.
Posted Apr 10, 2026 - 14:32 BST
This incident affected: UK: www.trunarrative.cloud (Portal).