Pre-Production - Degraded Performance

Incident Report for LexisNexis RiskNarrative

Resolved

The API response time was degraded during this period, some requests may have failed or not have been processed within the anticipated timeframe.
Posted Apr 14, 2026 - 22:30 BST

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 22:28 BST
This incident affected: PP: pp.trunarrative.cloud (API).