Production UK - Degraded Performance

Incident Report for LexisNexis RiskNarrative

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 04:58 BST

Investigating

We are currently investigating this issue.
Posted Apr 14, 2025 - 04:57 BST
This incident affected: UK: www.trunarrative.cloud (API, Portal).