Compliance Lens Service Issues

Incident Report for LexisNexis RiskNarrative

Resolved

This incident has been resolved, and service has returned to normal for all production environments.

Thank you for your patience while we worked to restore service.
Posted Jul 14, 2026 - 18:22 BST

Update

We continue to investigate an issue affecting all production environments for Compliance Lens service. From Tuesday July 14th at approximately 16:06 BST customers may experience app timeouts for Compliance Lens screening.

Our teams are working to understand the cause and restore normal service. We will continue to provide updates as we learn more.

We apologise for the disruption and appreciate your patience.
Posted Jul 14, 2026 - 16:49 BST

Investigating

We are currently investigating an issue affecting all production environments for Compliance Lens service. From Tuesday July 14th at approximately 16:06 BST customers may experience app timeouts for Compliance Lens screening.

Our teams are working to understand the cause and restore normal service. We will continue to provide updates as we learn more.

We apologise for the disruption and appreciate your patience.
Posted Jul 14, 2026 - 16:26 BST
This incident affected: Third-party Application Endpoints (Compliance Lens AP, Compliance Lens AU, Compliance Lens EU, Compliance Lens UK, Compliance Lens US).