We have identified an alternative solution for the service and are exploring implementation options. We will look to share periodic updates via Customer Notifications, and will share a final update once a resolution is in place.
Posted Feb 17, 2026 - 16:45 GMT
Monitoring
The RiskNarrative portal is currently experiencing a service disruption affecting the UK postcode lookup function due to an issue with one vendor. We understand the importance of timely data delivery, and will endeavour to keep you informed of the current status and impacts as we remediate this issue. LexisNexis Risk Solutions is actively pursuing solutions to replace this feature.
Posted Feb 11, 2026 - 09:57 GMT
Investigating
We are aware of an issue affecting the RiskNarrative portal's UK postcode lookup function. Our Product team are investigating the cause, and we'll be looking to share updates as they become available.
Posted Feb 09, 2026 - 14:53 GMT
This incident affected: UK: www.trunarrative.cloud (Portal).