Following the implementation of fixes by our cloud service provider, the platform has remained stable and we have not observed any further DNS resolution issues.
This incident is now considered resolved and will be closed.
A full Root Cause Analysis (RCA) will be made available via our Customer Support team as soon as we have received the final report from our cloud provider.
We apologise again for the disruption caused and thank you for your patience.
Posted Feb 10, 2026 - 23:02 GMT
Monitoring
Since our cloud provider implemented their fixes, we have not observed any further failures and DNS resolution appears to have returned to normal operation.
We will continue to closely monitor the platform to ensure ongoing stability and will provide further updates if anything changes.
Posted Feb 10, 2026 - 22:21 GMT
Identified
Our cloud provider has identified the root cause of the issue and is actively working on remediation.
They are currently deploying fixes across all affected endpoints. We are seeing early signs of improvement and will continue to closely monitor performance and availability.
Further updates will be provided as progress continues.
Posted Feb 10, 2026 - 21:48 GMT
Investigating
We are currently experiencing an issue impacting access to our platform due to a DNS resolution problem affecting our cloud service provider.
Our cloud provider’s support engineers are actively investigating and the issue has been escalated. We are closely monitoring the situation and will provide an update as soon as more information becomes available.
We apologise for any disruption this may cause and appreciate your patience.