Portal "Full Name" Field returning HTTP 500 Internal Server Error

Incident Report for LexisNexis RiskNarrative

Resolved

This incident has been resolved, and service has returned to normal for US, APAC and EU Environments.

Thank you for your patience while we worked to restore service.
Posted May 07, 2026 - 11:15 BST

Investigating

LexisNexis® RiskNarrative® is currently investigating an issue affecting the RiskNarrative® APAC, US and EU Production Environments. From the point of each environment's May 2026 Production Release, customers may experience an issue whereby entering a value into the Portal's "Full Name" field causes a Journey or Strategy to return a HTTP 500 Internal Server Error.

Our teams are working to understand the cause and restore normal service. We will continue to provide updates as we learn more.

We apologise for the disruption and appreciate your patience.
Posted May 07, 2026 - 10:10 BST
This incident affected: US: us.trunarrative.cloud (Portal), EU: eu.trunarrative.cloud (Portal), and APAC: apac.trunarrative.cloud (Portal).