Equifax UK Outage

Incident Report for LexisNexis RiskNarrative

Resolved

A fix has been implemented for affected customers, and our monitoring has shown good effect. We expect this incident to be resolved.
Posted Feb 13, 2026 - 15:44 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2026 - 17:57 GMT

Update

We are continuing to work on a fix for this issue.
Posted Feb 12, 2026 - 17:57 GMT

Identified

Our team has identified the issue with Equifax products and is implementing a fix.
Posted Feb 12, 2026 - 15:43 GMT

Investigating

RiskNarrative teams are currently investigating an outage for Equifax products. We are in discussion with the Equifax support teams.
Posted Feb 12, 2026 - 15:01 GMT
This incident affected: Third-party Application Endpoints (Equifax UK).