Pre-Production - Degraded Performance

Incident Report for LexisNexis RiskNarrative

Resolved

Pre-Production platform's performance degraded for 1 minute - during this period some requests may not have been processed within the anticipated timeframe.
Posted Dec 12, 2025 - 18:12 GMT

Investigating

We are currently investigating this issue.
Posted Dec 12, 2025 - 18:11 GMT
This incident affected: PP: pp.trunarrative.cloud (API, Portal).