Production UK - Portal Degradation

Incident Report for LexisNexis RiskNarrative

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 16:00 GMT

Monitoring

We have confirmed that clearing browser cache & cookies should resolve the reported issues with the RiskNarrative Portal login page for the UK environment. Our teams are investigating available options to prevent a re-occurrence, and we are continuing to monitor for any issues.
Posted Dec 12, 2025 - 11:36 GMT

Update

We are continuing to investigate this issue.
Posted Dec 12, 2025 - 09:46 GMT

Investigating

We are aware of an issue impacting the RiskNarrative Portal login page for the UK environment. We are currently investigating the issue. Initial investigations show that clearing browser cache & cookies may help to clear the issue.
Posted Dec 12, 2025 - 09:45 GMT
This incident affected: UK: www.trunarrative.cloud (Portal).